Monday, June 30, 2008

June Bugs

We've been hot on the heels of some evil spam hackers across all our Wordpress sites recently. Some of them were not compromised, only a couple were and no users passwords were stolen.

Now we've upgraded to 2.5.1 we should be ok for while.

Labels: , ,

0 Comments:

Post a Comment

<< Home